linuxsir首页 LinuxSir.Org | Linux、BSD、Solaris、Unix | 开源传万世,因有我参与欢迎您!
网站首页 | 设为首页 | 加入收藏
您所在的位置:主页 > Linux发行版Archlinux >

Wordpress AnyVar 跨站脚本攻击漏洞(CVE-2017-6103)

时间:2017-03-06  来源:未知  作者:linuxsir首页
Wordpress AnyVar 跨站脚本攻击漏洞(CVE-2017-6103)


发布日期:2017-02-15
更新日期:2017-03-04

受影响系统:

WordPress AnyVar 0.1.1

描述:


CVE(CAN) ID: CVE-2017-6103

WordPress是一种使用PHP语言开发的博客平台。REST API可通过 JSON 格式传输数据访问或控制WordPress站点内容。

Wordpress 在AnyVar v0.1.1.插件实现中存在远程跨站脚本攻击漏洞,此漏洞位于$var_name、$var_text 中。可使用户执行跨站脚本攻击。

<*来源:Larry W. Cashdollar (lwc@vapid.dhs.org)
  *>

建议:


厂商补丁:

WordPress
---------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://wordpress.org/plugins/anyvar

参考:http://www.vapidlabs.com/advisory.php?v=177

友情链接